Tag Archives: bitdefender support sucks

An update on my Bitdefender Issues

For those first-time visitors, I purchased Bitdefender Internet Security 2009 in August 2008. I was moderately happy with it, but after a while, things started going awry. First, Bitdefender caused the data execution prevention on Vista to kick in whenever I started Firefox. This was a well known issue and I was able to resolve the matter by disabling Bitdefender’s toolbar/plugin for Firefox. After that incident, Bidefender would shut itself off for no reason so I uninstalled it. I then attempted to reinstall Bitdefender on my laptop and all my efforts failed. I’ve got the screenshots and log files to prove it. After several days of being without antivirus protection and trying out all approaches detailed on Bitdefender’s support website, I could not resolve the issue on my own. Then, I went a step further. I initiated a chat conversation with a Bitdefender online representative who walked me through some more steps and when his recommendations didn’t improve the matter, he sent me an email containing information on running some Bitdefender diagnostic tools. I dutifully ran those tools, packaged up the information generated and sent the data to the Bitdefender support staff. That was my last ‘communique, if you will, that I had with Bitdefender.

Fast forward to the new year and approximately 6 weeks and 3 days after sending my S.O.S. email to Bitdefender’s email support system, chatting with an online representative and running several diagnostic tests , I finally got a reply to my inquiry which is shown below:

Dear Jane,

We are sorry for the late reply and any inconvenience it may have caused. If the issue you reported still occurs please let me know, so that we can begin troubleshooting the situation. Looking forward to your reply.
Best regards,
Xxxxxxxx Xxxx
BitDefender Technical Support Engineer

Continue reading An update on my Bitdefender Issues